RMM - Syrah (APAC Region) - Slow loading time and page load failures in the web application
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 16:47 UTC
Monitoring
Our Teams are currently working on resolving the root cause of the issues experienced on the Syrah (APAC) Platform following the 12.9.0 Release.

Temporary measures are in place and the service is stable. Ware monitoring the health of the platform to take action if we detect any problems while we work on a permanent solution.
Posted Mar 27, 2024 - 10:03 UTC
This incident affected: Datto RMM (Syrah (APAC)).