Datto Workplace - CA3 - Login flow issues on 2FA enabled accounts
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 12:32 UTC
Identified
We are currently working on resolving issues with logging into Workplace Online and Workplace Manager when the user is subject to 2-factor authentication on the Canadian region of Datto Workplace.

For Workplace, navigating directly to https://ca.workplace.datto.com/login should allow the user to login successfully.
For File Protection, navigating directly to https://ca.fileprotection.datto.com/login should allow the user to login successfully.
Posted Mar 13, 2024 - 18:01 UTC
This incident affected: Datto Workplace (CA3).