DNET Routers, specifically DNA and Network Manager outage
Incident Report for Datto
Resolved
We have identified that the Networking Outage is tied to the other system outages we are experiencing. We will be merging these status messages together.
Posted Apr 07, 2021 - 21:51 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 20:41 UTC
This incident affected: Datto Networking (Network Manager, Routers).