RMM - Syrah - HTTP 405 when accessing the platform - Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 09, 2019 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 09, 2019 - 01:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Oct 09, 2019 - 01:18 UTC
Investigating
Our teams are currently investigating reports of partners receiving an HTTP 405 error when accessing the Syrah Platform. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted 14 days ago. Oct 09, 2019 - 01:01 UTC
This incident affected: Datto RMM (Syrah (APAC)).