RMM - Pinotage / Merlot - [False offline status] Monitoring
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

21:00 September 7th, 2019 - 09:45 September 9th, 2019

Platform(s) Affected:

Merlot and Pinotage

User Impact:

Unstable device connections, with devices going offline and some not responding to remote connection requests or jobs.

Underlying Cause:

An automated patch, applied to the session data store instances by the AWS RDS service during their respective weekly maintenance windows.

Steps Taken:

Moved the remaining platforms over to a new data store engine and a codefix within the 7.6.0 release will help improve offline alert behaviors.

Posted Sep 24, 2019 - 12:33 UTC

Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 13:01 UTC
Monitoring
Following the issue earlier this morning resulting in devices reporting offline: the Autotask Ticket Integration is working through the backlog of Ticket creation based off the offline alerts.

Partners with offline alerting and the Autotask Ticket Integration turned on may see Tickets being raised for previous offline alerts with a time delay.

Thank you for your patience!
Posted Sep 09, 2019 - 10:59 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2)).