Kaseya Zendesk Support - Chat Support Outage
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2024 - 16:25 UTC
Investigating
We are aware of a problem where Kaseya's Zendesk Chat Support is currently experiencing an outage.


The Kaseya Zendesk Administration Team is aware of the problem and is actively working with the Zendesk team to restore the chat service functionality


In the meantime, if you need Product Support please create a ticket through our Helpdesk: https://helpdesk.kaseya.com/

You can follow the Zendesk outage on their Status Page: https://status.zendesk.com/

Subscribe to the Kaseya Status Page for up-to-date information at https://status.datto.com/
Posted Jul 02, 2024 - 15:36 UTC
This incident affected: Datto Help Center (Chat).