RMM - Syrah Unable to Remotely Connect to Devices
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

21:50 November 1st, 2019 - 23:20 November 1st, 2019

Platform(s) Affected:

Syrah

User Impact:

Intermittent issues connecting to devices using the Agent Browser.

Underlying Cause:

Inter-AZ Networking Interruption.

Steps Taken:

The service recovered automatically once the networking issue was resolved by Amazon Web Services.

Posted Nov 08, 2019 - 14:18 UTC

Resolved
Unable to remotely connect to devices
Posted Nov 01, 2019 - 19:00 UTC