Merlot: Job processing and some agent functionality is down
Incident Report for Datto
Resolved
This incident is now resolved.
Posted Mar 11, 2020 - 01:24 UTC
Monitoring
We believe the issue is now resolved and are monitoring the situation from our end.

Please reach out to our support team if you are seeing any issues with Merlot platform.

Thank you
Posted Mar 11, 2020 - 01:10 UTC
Investigating
We are currently investigating an issue where job processing and agent functionality on Merlot is being affected. Some of the agent functionality could be down right now.

We will provide an update as soon as we have one available.
Posted Mar 11, 2020 - 00:37 UTC
This incident affected: Datto RMM (Merlot (EU2)).