RMM - Concord - Unable to Connect to the agent browser - Under Investigation
Incident Report for Datto
Postmortem

Start and End Date:

March 7th, 2020 - March 7th, 2020

Platform(s) Affected:

Concord

User Impact:

  • Inability to connect to devices via the Agent Browser

Root Cause

Due to a code inefficiency, the connection attempt could take too long and time out.

Steps Taken

We made changes to the applicable code in our 8.3.0 release which has been successful in mitigating this behavior.

Posted Jun 23, 2020 - 13:38 UTC

Resolved
This incident has been resolved.
Posted May 07, 2020 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 18:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2020 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 17:36 UTC
Investigating
Our teams are currently investigating issues connecting to the agent browser for Datto RMM on the Concord platform. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted May 07, 2020 - 17:33 UTC
This incident affected: Datto RMM (Concord (US East)).