Datto Networking Access Points unable to configure new Facebook WiFi splash pages
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 21:32 UTC
Identified
Our engineering team is working with Facebook to resolve an issue with configuration of new Facebook WiFi splash pages.
Posted Jul 13, 2022 - 17:24 UTC
This incident affected: Datto Networking (Access Points).