Concord: Unable to connect to devices via agent browser
Incident Report for Datto
Resolved
This incident has now been resolved.
Posted Mar 10, 2020 - 01:39 UTC
Monitoring
We believe the issue is now resolved. We are closely monitoring this though and will keep an eye out for any new reports of this behavior.

Remote control via agent browser on Concord platform should work .

Please reach out to our support team if you are still seeing an issue with this.
Posted Mar 10, 2020 - 01:28 UTC
Update
We are continuing to investigate the issue. Please continue to use web remote as a workaround in the mean time.

We will provide an update as soon as we have more information to share.
Posted Mar 10, 2020 - 01:15 UTC
Investigating
We are currently investigating the reports of unable to connect to devices via agent browser on our Concord Platform.

We will provide an update as soon as we have more information to share.

Please use web remote as a workaround in the mean time to connect to devices.
Posted Mar 10, 2020 - 00:37 UTC
This incident affected: Datto RMM (Concord (US East)).