RMM - All Platforms - New UI may show blank page under the Policies section - Resolved
Incident Report for Datto
Postmortem

On 3-September-2021 at 14:50 UTC, Datto RMM Partners experienced a service interruption which caused users to be unable to view Policies on the New UI.

The root cause for this service interruption was an issue during the deployment of a hotfix for Datto RMM.

Our Engineering team reverted the hotfix deployment to correct the problem on the same day at 15:12 UTC and the impacted component was confirmed to be restored by 15:15 UTC.

The Engineering team has reviewed and adjusted the deployment process, and added additional checkpoints during hotfix deployment to prevent issues of similar nature in the future.

Posted Sep 07, 2021 - 09:03 UTC

Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 15:19 UTC
Identified
Our teams are currently working on resolving an issue with the Policies page on the New UI for Datto RMM on all platforms.

Thank you for your patience!
Posted Sep 03, 2021 - 15:15 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC)).