RMM - All Platforms - Unable To Log Into DRMM Via Auth Web Under Investigation
Incident Report for Datto
Postmortem

On 2/18/2021 at 4:47 PM UTC Datto RMM, Workplace, and File Protect Partners experienced a service interruption which caused the inability to log and and access the Datto Portal.

The root cause for this service interruption was caused by a change to our code which broke the SAML log-in flow.  

Our Engineering team deployed a fix to correct the problem on 2/18/2021 at 6:16 PM UTC.

Posted Feb 24, 2021 - 16:27 UTC

Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 18:17 UTC
Investigating
Our teams are currently investigating users being unable to log into Datto RMM on any of our platforms, from auth.datto.com. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Feb 18, 2021 - 17:52 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC)), Datto File Protection (US8, EU10, EU11, EU12, AU14, CA13, US9), and Datto Workplace (AU5, CA3, EU2, EU4, EU7, EU16, US1, US6, US15).