Datto Commerce - Error received when trying to log into the application
Incident Report for Datto
Resolved
This is incident has been resolved. The team are performing an RCA and will release messaging when available.
Posted Dec 04, 2022 - 23:42 UTC
Monitoring
Engineering have restarted the affected application and are monitoring the results.

An investigation as to the overall cause will follow.
Posted Dec 04, 2022 - 22:34 UTC
Investigating
We are currently investigating an issue where an error is received when trying to log into the application.

Apologies for the inconvenience, we will provide a further update shortly.
Posted Dec 04, 2022 - 22:25 UTC
This incident affected: Datto Commerce (Web Application).