RMM - Concord - Error received when attempting to connect to a device via Web Remote
Incident Report for Datto
Postmortem

On 16th September 2021 at 20:25 UTC, Datto RMM Partners on the Concord platform experienced a service interruption which caused errors when attempting to connect to a device using Web Remote.

This service interruption was caused by Increased load on a backend server following the 9.9.0 release resulting in transactions getting stuck.

Our Engineering team worked to correct the issue on the problematic problem and the interruption was resolved the same day at 20:40 UTC

Posted Oct 07, 2021 - 16:27 UTC

Resolved
During this incidents, users on the Concord platform may have received an error when trying to connect to a device using Web Remote.

Engineering has taken steps to resolve the issue and the functionality was restored shortly after.
Posted Sep 16, 2021 - 21:00 UTC