RMM - Pinotage & Merlot performance
Incident Report for Datto
Postmortem

User Impact:

Pages in the CSM taking a long time to load

Root Cause Analysis:

Migration of PSA customer accounts over the weekend caused an unexpected increase in load on the Autotask adapters when devices in those accounts came online. As a response, increase capacity was provisioned above the usual scaling amounts.

To mitigate future account migrations, temporary updates to the AT adapters will take place while we investigate the correct connection timeouts.

We apologize for any inconvenience this may have caused.

Kind Regards,
Datto, Inc.

Posted Mar 25, 2019 - 12:42 UTC

Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2019 - 10:35 UTC
Identified
The issue has been identified and a fix is being implemented. Load times should improve over time.
Posted Mar 18, 2019 - 10:16 UTC
Investigating
We are currently investigating an issue impacting the Merlot and Pinotage platforms where users are experiencing long load times.

We will provide regular updates, we apologise for the inconvenience.
Posted Mar 18, 2019 - 09:13 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2)).