PSA - Limited Release - 200 Error when accessing LiveReports
Incident Report for Datto
Resolved
This Incident has been resolved.

Thank you again for your patience!
Posted Jan 31, 2020 - 17:13 UTC
Monitoring
Our teams have implemented a change. LiveReport service should be completely restored. You may need to restart your browser to experience the resolution.

Our apologies for the impact this may have had on your business.
Posted Jan 31, 2020 - 16:54 UTC
Investigating
Our teams are currently investigating a 200 Error when accessing LiveReports for PSA on Limited Release. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Jan 31, 2020 - 16:25 UTC
This incident affected: Autotask PSA (Limited Release).