[Datto SaaS Protection] Service Interruption impacting M365 OneDrive, SharePoint, and Teams
Incident Report for Datto
Resolved
Engineering has been actively working with Microsoft and has identified that the issues we're seeing are related to rolling TLS upgrades within M365 that are causing issues with HTTP connections. We are continuing to work with them closely to avoid any future service interruptions as there are additional TLS upgrades planned. For now, the situation has been resolved and backup percentages for the affected M365 services will soon return to normal levels.
Posted May 12, 2021 - 17:47 UTC
Investigating
Problem Management and Engineering are aware of an issue with M365 Onedrive, Teams, and SharePoint where backups are failing. Our Engineering team has identified the problem and is actively working on a resolution. Further updates will be provided as soon as possible. All other aspects of SaaS Protection (including Restore, Export, and Onboarding) are fully operational.
Posted May 12, 2021 - 12:40 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Backups).