Datto Networking - Access Points are not reporting client count and traffic statistics in Network Manager
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 12:33 UTC
Identified
We are aware of a problem where Access Points are not reporting client count and traffic statistics in Network Manager since ~12:00AM UTC 6/27/2024.

The Kaseya R&D Team has identified the issue is working towards a resolution.
Posted Jun 27, 2024 - 15:14 UTC
This incident affected: Datto Networking (Network Manager, Access Points).