RMM - Concord - Potential for delayed alert/monitor processing.
Incident Report for Datto
Resolved
Amazon Web Services is reporting this incident is resolved.

For more information: https://status.aws.amazon.com/
Posted Nov 26, 2020 - 13:06 UTC
Monitoring
Amazon Web Services is currently reporting having issues within the US-EAST-1 Region. While we are currently not seeing any effects, this could potentially lead to some delays in alert/monitor processing for the Concord platform in Datto RMM. We will provide any updates we see through their status page here.

Additional information can be found on their status page: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 17:31 UTC
This incident affected: Datto RMM (Concord (US East)).