RMM - Merlot - Unable to login
Incident Report for Datto
Postmortem

Start and End Date:

07:00 October 6th, 2020 - 07:45 October 6th, 2020

Platform(s) Affected:

Merlot / Pinotage

User Impact:

  • Web Portal and Agent Browser failing to load intermittently and successful requests slow to respond

Root Cause

The service used to control how instances should be constructed failed to authenticate when attempting to spin up new time and load based instances due to a misconfiguration after the overnight maintenance.

Steps Taken

The service configuration was updated to ensure the platforms could successfully authenticate and the load and time based instances were re-created. Post maintenance test steps have been updated to ensure confirmation of successful platform authentication is included.

Posted Oct 14, 2020 - 12:46 UTC

Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 10:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 07:46 UTC
Investigating
Our teams are currently investigating a login issue with Datto RMM on Merlot. An update will be provided as soon as possible

We apologise for the inconvenience.
Posted Oct 06, 2020 - 07:17 UTC
This incident affected: Datto RMM (Merlot (EU2)).