RMM - Zinfandel - Investigating - Users intermittently logged out of the platform
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 07, 2019 - 21:22 UTC
Monitoring
Steps have been taken to address the concerns. We are currently monitoring all systems to ensure the best possible experience.
Posted 3 months ago. Jun 07, 2019 - 21:03 UTC
Investigating
We are investigating reports of users on the Zinfandel intermittently being logged out of the platform. We will update this page in 30 minutes with additional information. Thank you for your patience!
Posted 3 months ago. Jun 07, 2019 - 20:46 UTC
This incident affected: Datto RMM (Zinfandel (US West)).