Partner Portal - Not receiving 2FA tokens or authentication request
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented. Customers should be receiving their 2FA tokens promptly. Password reset emails should also now come through.
Posted Nov 20, 2020 - 11:08 UTC
Investigating
We are currently investigating an issue where customers are not receiving their 2FA token via email.
Posted Nov 20, 2020 - 10:39 UTC
This incident affected: Partner Portal.