Datto File Protection - Unable to login to auth.datto.com - Under Investigation
Incident Report for Datto
Postmortem

Datto File Protection - Unable to login to auth.datto.com

Issue: Unable to login to the web platform - 14th of July from 14:50 GMT to 15:50 GMT.

On the 14th of July, the Workplace OPS team updated the intranet certificate as is customary to maintain compliance with our thorough security standards. In doing so, we have made a configuration error due to the recent changes with the new Authweb SSO integration. We have since revised our certificate update processes to account for these new parameters as well as implementing additional QA automation and checks to ensure this issue does not resurface.

Posted Jul 21, 2020 - 10:37 UTC

Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 15:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented. Partners may still experience login issues for the next 10-15 minutes. We will provide an update once we believe the issue has been resolved.
Posted Jul 14, 2020 - 15:25 UTC
Investigating
Our teams are currently investigating not being able to login to auth.datto.com for Datto File Protection on all cells. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Jul 14, 2020 - 14:59 UTC
This incident affected: Datto Login Services.