PSA - DB Maintenance Alert - America East and America West 2 Zones - Friday, December 6th, 2019 03:00 UTC (Thursday, Dec 5th, 10:00 PM EST) - Friday, December 6th, 2019 04:00 UTC (Thursday, Dec 5th, 11:00 PM EST)
Incident Report for Datto
Resolved
This maintenance is now complete.
Posted Dec 06, 2019 - 04:04 UTC
Monitoring
We will be failing over an active database node so that we may perform maintenance on it without further impact to customers. During this failover, customers may experience a brief service interruption of up to 5 minutes.
Posted Dec 05, 2019 - 22:15 UTC
This incident affected: Autotask PSA (America East, America West 2).