RMM - All Platforms - Intermittent Issues Logging Into All Platforms: Under Investigation
Incident Report for Datto
Resolved
Our engineers continued monitoring has confirmed the issue impacting authweb for RMM is resolved.,

We appreciate your patience and apologise for any inconvenience this may have caused.
Posted Nov 30, 2020 - 02:56 UTC
Monitoring
Our engineers have identified and resolved the issue impacting authweb for Datto RMM. Logins are now functioning as expected across all platforms.

We are continuing to monitor and will update this status within 2 hours.

Thank you for your patience.
Posted Nov 29, 2020 - 22:44 UTC
Investigating
Our teams are currently investigating the issues logging in via authweb for Datto RMM on all platforms. Attempting to log in via SSO in Autotask is a workaround, if possible. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Nov 29, 2020 - 21:29 UTC
This incident affected: Datto Login Services.