Unified Continuity - BCDR Device Remote Web Outage
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 14:11 UTC
Monitoring
The hotfix has been developed and has been pushed to the fleet. We expect to see positive improvement within the hour.
Posted Dec 02, 2022 - 20:26 UTC
Identified
The problem has been identified and a hotfix is currently being developed.

It will take multiple hours to develop and fully QA the hotfix.

We will continue to post updates as new information is discovered.
Posted Dec 02, 2022 - 18:33 UTC
Update
We are currently aware of a problem where Partners cannot access the Remote Web of Datto BCDR and Networking devices.



Our Engineering team has been engaged and is actively investigating the problem.



You can monitor the current status of this issue at https://status.datto.com/
Posted Dec 02, 2022 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 14:06 UTC
Investigating
We are currently investigating an outage with the remote web for our unified continuity devices.
Posted Dec 02, 2022 - 13:54 UTC
This incident affected: Datto BCDR (Remote Web).