Agentless Rescue-Agents Fail to Mount
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 14:26 UTC
Identified
We are aware of a problem where Agentless Rescue-Agents may fail to mount when first started.

A workaround has been developed that will mitigate this problem, please contact Datto Support for further details.

Our Engineering team is actively working on a fix for this problem which will be tested and released in the coming weeks.
Posted Jan 30, 2020 - 18:09 UTC
This incident affected: Datto BCDR (Recovery).