RMM - Concord - Agent connection issues
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 11:51 UTC
Identified
Our teams are currently working on resolving agent connection issues to the Concord platform.

Thank you for your patience and we apologise for any inconvenience!
Posted Jun 23, 2022 - 11:40 UTC
This incident affected: Datto RMM (Concord (US East)).