RMM - MERLOT - Backlog of Ticket Creation from Alerts Identified
Incident Report for Datto
Resolved
This incident has been resolved and the backlog has been cleared
Posted Nov 05, 2019 - 09:14 UTC
Identified
The platform is working through a backlog of tickets to be created from alerts. To assist with clearing the backlog we have assigned more resources to the platform.

Partners may see tickets retroactively raised from alerts that have already been resolved on the platform.

Thank you for your patience!
Posted Nov 05, 2019 - 08:26 UTC
This incident affected: Datto RMM (Merlot (EU2)).