Kaseya Quote Manager - Server errors upon certain transactions within the Application
Incident Report for Datto
Resolved
The issue was identified and resolved by our teams. Thanks for your patience as we worked hard behind the scenes.
Posted Jul 03, 2024 - 08:45 UTC
Investigating
Some customers may be receiving errors when trying to email quotes, inviting contacts, creating a new purchase order or similar actions. Errors seen are "Something went wrong, please try again or contact technical support" or "Server Error”. We are investigating on priority and will have an update as soon as possible.
Posted Jul 03, 2024 - 06:03 UTC
This incident affected: Kaseya Quote Manager (Formerly Datto Commerce) (Web Application).