RMM - Concord (US East) - Latency and Agent Connection Interruptions
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

14:30 March 26th, 2020 - 15:30 March 26th, 2020

Platform(s) Affected:

Concord

User Impact:

  • Device disconnections
  • Slow-down in Agent Browser functionality

Root Cause

Inability to access the primary data store due to a database software failure

Steps Taken

The database was failed over to the read-replica, and the control channel instances were restarted.

Posted Mar 27, 2020 - 13:04 UTC

Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 15:09 UTC
Investigating
We are currently investigating increased latency and agents displaying as offline. We will update this page within 30 minutes. Thank you for your patience and understanding.
Posted Mar 26, 2020 - 14:52 UTC
This incident affected: Datto RMM (Concord (US East)).