Limited access to some areas of Datto Commerce
Incident Report for Datto
Resolved
Between approximately 3:30 AM - 4:30 AM UTC some users experienced intermittent unresponsiveness when accessing Datto Commerce. Our analysis points to an infrastructure outage with our cloud hosting provider. The outage issue is resolved and services have returned to normal. We are continuing to investigate the root cause with Microsoft Azure Engineers.
Posted Sep 16, 2021 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 05:02 UTC
Investigating
We are currently investigating an issue where partners are unable to access the admin sections for Customers, Quotes, Sales and Purchase Orders.
Posted Sep 16, 2021 - 04:43 UTC
This incident affected: Datto Commerce (Web Application).