RMM - Concord (US East) - Devices Reporting Offline
Incident Report for Datto
Postmortem

Datto RMM - Service Interruption Root Cause Report

Start and End Date/Time (UTC):

16:30 August 13th, 2019 - 17:30 August 13th, 2019

Platform(s) Affected:

Concord

User Impact:

Device connection instability

Underlying Cause:

A slow down in our data structure server caused large increases in response times to requests. This resulted in some requests to time out, and devices to disconnect.

Steps Taken:

Low priority traffic was diverted away from our data structure server, affording additional recovery time. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Aug 21, 2019 - 17:52 UTC

Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2019 - 17:32 UTC
Investigating
We are currently investigating reports of devices showing offline in the web portal and thus generating offline alerts. We will update this page within 30 minutes. Thank you for your continued patience and understanding.
Posted Aug 13, 2019 - 17:27 UTC
This incident affected: Datto RMM (Concord (US East)).