Datto SaaS Protection - Auto-add for Google Seat Management is not detecting new users
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 25, 2023 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 18:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 18:05 UTC
Investigating
We are currently aware of a problem where Google Seat Management users are not being detected or auto-added after the prior backup run.


Our Engineering team has identified the problem and is working towards a solution.


Currently, we do not have an ETA on when a fix will be available.


You can monitor the current status of this issue at https://status.datto.com/
Posted May 24, 2023 - 14:13 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Seat Management).