Sporadic Ticket, Note and Attachment Errors on the UK Zone
Incident Report for Datto
Resolved
This issue has been resolved. If any new errors are experienced, please reach out to our Support team immediately.

Thanks you for your patience and we apologize for the impact to your business.
Posted about 1 month ago. Jan 23, 2019 - 16:55 UTC
Monitoring
Our Development and Technology Teams have taken steps to resolve the issue causing the intermittent error messages in various areas of the Product.

We believe this has fully resolved the issues reported earlier this morning and we are currently monitoring the platform.

We apologise for the inconvenience!
Posted about 1 month ago. Jan 23, 2019 - 14:52 UTC
Investigating
We are currently investigating reports of sporadic errors when performing ticket, note and attachment operations in Autotask.

Our teams are diligently working on resolving these issues.

We apologise for any inconvenience caused and we appreciate your patience!
Posted about 1 month ago. Jan 23, 2019 - 13:31 UTC
This incident affected: Autotask PSA (UK (English Europe and Asia)).