Datto Partner Portal - BCDR Device alerts configured in the partner portal may become paused without any user intervention
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 21:13 UTC
Monitoring
We have not received additional reports of this behavior but are continuing to monitor for any new occurrences. Users experiencing this problem can remedy the issue by re-enabling the device alerts in the partner portal.
Posted Nov 14, 2023 - 21:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 16:05 UTC
This incident affected: Partner Portal.