Datto Networking - Access Points reporting missed check-ins between 7:00AM and 9:00AM UTC on 6/27/2024
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 13:01 UTC
Monitoring
We are aware of a problem where Access Points reported missed check-ins between 7:00AM and 9:00AM UTC on 6/27/2024.

The Kaseya R&D Team has identified the issue and implemented a resolution.

If you are experiencing check-in failures outside of this time please create a ticket with our Support team or contact them at 833-863-2237.
Posted Jun 27, 2024 - 14:51 UTC
This incident affected: Datto Networking (Access Points).