Datto SaaS Protection - Backup/Export Failures On V2 Canada East Node
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 12:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 18:47 UTC
Identified
We are currently aware of a problem where backups and restores can experience an error on node cae1-bfyii-2136.


Affected Node :

1. cae1-bfyii-2136


Unsure of which node or pod you are on? We have a Knowledge Base article to walk you through determining your node or pod:


https://saasprotection.datto.com/help/M365/Content/Troubleshooting/General/KB3600004035831.html?Highlight=how%20do%20I%20check%20where%20my%20cloud%20data%20is%20stored


The Kaseya R&D Team has identified the issue and is working towards a resolution.


Subscribe to Datto SaaS Protection on the Status Page for up to date information :


https://status.datto.com/
Posted Jun 27, 2024 - 18:00 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Backups, SaaS Protection Seat Management, SaaS Protection Client Onboarding).