RMM - Concord Devices Appear Offline and Failure to Remote Connect to Endpoints
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

17:35 October 9th, 2019 - 18:10 October 9th, 2019

Platform(s) Affected:

Concord

User Impact:

Device disconnections and inability to access the web portal.

Underlying Cause:

A degradation in performance of our backend server instance.

Steps Taken:

Some services were temporarily stopped and others were restarted to reduce load. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Oct 31, 2019 - 13:09 UTC

Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2019 - 18:22 UTC
Investigating
We are currently investigating reports of devices appearing offline within Datto RMM and the inability to remote connect to endpoints. We will update this posting within 30 minutes. Thank you for your patience and understanding.
Posted Oct 09, 2019 - 17:46 UTC
This incident affected: Datto RMM (Concord (US East)).