Datto RMM - Pinotage Email Notifications
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 07:08 UTC
Update
Email notifications for job execution are non-functional after the 11.1.0 release. All other email alerting functionality is working at this time.
Posted Sep 13, 2022 - 05:33 UTC
Investigating
Email notifications for jobs are non-functional after the 11.1.0 release. This is specific to job processing. Report emails work fine, device alert emails work fine.
Posted Sep 13, 2022 - 00:03 UTC
This incident affected: Datto RMM (Pinotage (EU1)).