RMM - Concord - Sporadic errors when navigating in the New UI, jobs failing to run
Incident Report for Datto
Postmortem

On September 12th, 2021 - 20:43 UTC, RMM Partners on the Concord platform experienced a service interruption which caused error messages when navigating in the New UI, and sporadically, jobs could have failed to run on devices.

The root cause for this service interruption was caused by long running database processes.

Our Engineering team took steps to correct the problem by September 12th, 2021 - 21:14 UTC.

The Engineering team has added a double failover of the main database as a step to prevent the issue from happening in the future

Posted Sep 17, 2021 - 11:24 UTC

Resolved
During this incident, users on the Concord platform may have experienced error messages when navigating in the New UI, and sporadically, jobs could have failed to run on devices.

The Engineering Team has taken steps to resolve the issue shortly after it emerged.
Posted Sep 12, 2021 - 19:30 UTC