Syrah: Unable to resolve an alert on Syrah Platform manually
Incident Report for Datto
Resolved
The incident has resolved. Our dev ops team were able to resolve the issue whereby a user was unable to resolve an alert manually on Syrah Platform.
Posted 20 days ago. Feb 04, 2019 - 00:58 UTC
Investigating
We are currently investigating an issue on Syrah platform where a user is manually unable to resolve an alert. The error message generated is similar to:

Alert resolution failed-were sorry but there was a problem processing your request
Please try again and if the problem persists, click on the Help tab for support
ResolveAlerts failed and no fallback available.
(MonitorController:2589)
Posted 20 days ago. Feb 04, 2019 - 00:36 UTC
This incident affected: Datto RMM (Syrah (APAC)).