RMM - Pinotage - occasional 502 errors received on pages in the previous interface - Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:11 UTC
Monitoring
We are currently monitoring the health of the previous interface on Pinotage
Posted Aug 20, 2021 - 10:49 UTC
Update
The service is fully operational now, and we continue to investigate the root cause of the intermittent errors.

Thank you for your patience!
Posted Aug 18, 2021 - 15:04 UTC
Investigating
Our teams are currently investigating occasional 502 errors/timeouts on pages in the previous interface for Datto RMM on the Pinotage platform.

We will update this space as new information becomes available.

Thank you for your patience!
Posted Aug 18, 2021 - 12:44 UTC
This incident affected: Datto RMM (Pinotage (EU1)).