RMM - Concord - Delayed Offline Alerts Being Reported
Incident Report for Datto
Resolved
Our engineers report that the alerts queue is now operating as expected.

We appreciate your understanding and apologise for any inconvenience caused.
Posted Jul 06, 2021 - 07:36 UTC
Update
Our engineers report that the queue for alerts is still being processed but is now nearing completion. Partners may still experience delayed alerts for devices, including the previously stated offline alerts.

Thank you for your patience.
Posted Jul 06, 2021 - 06:00 UTC
Update
Our engineers report that the queue for alerts is still being processed. Partners may still experience delayed alerts for devices, including the previously stated offline alerts.

We apologise for the continued inconvenience and will continue to update this page.
Posted Jul 06, 2021 - 03:07 UTC
Monitoring
Our teams are currently monitoring false offline alerts being reported for Datto RMM on Concord. There was a short period of time earlier today where we noticed devices sporadically going offline, and as such, we exhibited a build up of offline alerts generated. We expect there to still be a period of time where partners can still see false offline alerts generated for devices now online as our alerting queue is currently catching up.

An update will be posted here within the hour.

Thank you for your patience!
Posted Jul 05, 2021 - 21:44 UTC
This incident affected: Datto RMM (Concord (US East)).