RMM - Concord - Reports of False Alerts and Alert Emails Being Delayed - Being Monitored
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 17:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2020 - 16:19 UTC
Monitoring
Our teams are currently monitoring the reports of false alerts and alert emails being delayed for Datto RMM on Concord. An update will be posted here within 30 minutes with a status update.

Thank you for your patience!
Posted Mar 27, 2020 - 16:15 UTC
This incident affected: Datto RMM (Concord (US East)).