Partner Portal Outage
Incident Report for Datto
Postmortem

This notification was a false-positive. There was no actual downtime to the Partner Portal detected, and we are checking our monitors to see why they were overly-sensitive in this case. We apologize for the unneeded notification.

Posted 7 days ago. Apr 14, 2019 - 00:53 UTC

Resolved
Our engineering team has been closely monitoring this problem. The service has been deemed stable. We are now marking this incident as resolved. If you are still experiencing difficulties, please reach out to our Support Team at 877-455-6015. A post-mortem is forthcoming. Thank you for your patience.
Posted 7 days ago. Apr 13, 2019 - 22:21 UTC
Investigating
We are investigating an issue currently impacting the Partner Portal. We will update here with further information shortly. Thank you for your patience.
Posted 7 days ago. Apr 13, 2019 - 22:04 UTC
This incident affected: Partner Portal.