BCDR Devices Reporting as Not Checking In
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 18:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 14:31 UTC
Investigating
We are currently aware of a problem where local BCDR devices are reporting as not checking in on the Partner Portal.

Please bear in mind devices are still online and taking backups.

Our Engineering team is currently investigating the root cause of this problem.

You can monitor the current status of this issue at https://status.datto.com/
Posted Jan 24, 2022 - 13:39 UTC
This incident affected: Datto BCDR (Device Checkin).