RMM - Concord - Failed Connections to devices via the Agent Browser
Incident Report for Datto
Postmortem

Platform(s) Affected:

Concord

User Impact:

Unable to connect to remote sessions.

Underlying Cause:

Resource exhaustion in our AMQ instance.

Steps Taken:

Connection was reestablished via a control channel restart and additional resources were added. For future mitigation we plan on moving to configuration with seamless reconnections.

Posted Oct 09, 2019 - 14:55 UTC

Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2019 - 14:38 UTC
Identified
We are currently investigating reports of connection issues on Concord. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience.
Posted Sep 06, 2019 - 14:24 UTC
This incident affected: Datto RMM (Concord (US East)).