RMM - Pinotage agents offline
Incident Report for Datto
Postmortem

User Impact:

Devices were reported as offline.

Root Cause Analysis:

From 09:05-09:12 UTC there was a communication failure between the Control Channel and the main Database. After the communication recovered, devices were back online and full functionality was re-enabled at 09:45 UTC.

There are long term mitigation plans to migrate away from DB based online tracking.

Posted 3 months ago. Jul 24, 2019 - 13:49 UTC

Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 13:04 UTC
Monitoring
All agents have been confirmed to be back online. We are monitoring the platform.
Posted 3 months ago. Jul 10, 2019 - 09:48 UTC
Identified
The issue has been identified, agents are coming back online. We will update this page within 30 minutes.
Posted 3 months ago. Jul 10, 2019 - 09:32 UTC
Investigating
We are currently investigating reports of agents being offline. We will update this page within 30 minutes.
Thank you for your patience and understanding.
Posted 3 months ago. Jul 10, 2019 - 09:20 UTC
This incident affected: Datto RMM (Pinotage (EU1)).